Autor Thema: Sony ST-A6B empfängt nicht in Stereo  (Gelesen 36570 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #40 am: Tuesday, 18.March.2008 | 14:47:19 Uhr »
Alle Schalter und Knöpfe sind OK und in der richtigen Stellung.
Es ist definitiv so dass seit der Reinigung gestern der Empfang schlechter ist. Die 3 - 4 starken Sender bekomme ich klar in (jetzt) Stereo rein, alle anderen Sender die noch vor der Reinigung klar und deutlich empfangbar waren (Mono) sind jetzt nur noch sehr schwer zu empfangen ... Die Antenne (Hausanlage) steckt und der Marantz 2270 empfängt ganz normal.
Gruß, wwoody

Offline Lakritznase

  • The REAL Lakritznase
  • HiFi-Urgestein
  • ****
  • Beiträge: 621
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #41 am: Tuesday, 18.March.2008 | 14:57:27 Uhr »
daher schrieb ich, er soll am Knopf schauen - das Foto ist ja geduldig und es wäre nicht das erste Mal, daß beim Zusammenbau ein Drehknopf falsch gesteckt wird...da sprech ich ausnahmsweise aus Erfahrung .,35

ok - wwoody war schneller  :wallbash

Sorry, da hast Du Recht, so hatte ich es nicht gesehen ...

Meine Regel: Ziehe Knöpfe IMMER nur bei Linksanschlag ab.
Gelöscht wegen Verhohnung der Moderation
Jürgen

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #42 am: Tuesday, 18.March.2008 | 15:11:27 Uhr »
alle anderen Sender die noch vor der Reinigung klar und deutlich empfangbar waren (Mono) sind jetzt nur noch sehr schwer zu empfangen ...

Die Qualität in Mono ist doch bei niedriger Senderleistung immer besser als in Stereo. 

jim-ki

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #43 am: Tuesday, 18.March.2008 | 16:07:02 Uhr »
mach noch mal den drehko sauber. ist bestimmt angesammelter siff von der reinigung drin. ich würd auch alle potis auf der platine reinigen

wattkieker

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #44 am: Tuesday, 18.March.2008 | 17:08:36 Uhr »
Ranko, der VK heißt nicht zufällig Markus ???

http://www.wer-weiss-was.de/theme59/article1448059.html

Offline Lakritznase

  • The REAL Lakritznase
  • HiFi-Urgestein
  • ****
  • Beiträge: 621
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #45 am: Tuesday, 18.March.2008 | 17:18:18 Uhr »
Wilfried, die Frage ist von 2003 ...
Gelöscht wegen Verhohnung der Moderation
Jürgen

Udo

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #46 am: Tuesday, 18.March.2008 | 17:43:32 Uhr »
Na und?

Armin777

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #47 am: Tuesday, 18.March.2008 | 17:44:42 Uhr »
Ranko, der VK heißt nicht zufällig Markus ???

Hallo Wilfried,

Stereo geht doch nun schon wieder - war ja nur ein einfacher Abgleich (noch nicht einmal die Lampe kaputt).
Jetzt ist der Empfang schlechter als vor der Reinigung!

Ranko, hast Du an den kleinen "Schrauben" oben auf dem Drehko auch WL angewendet?

 :drinks:

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #48 am: Tuesday, 18.March.2008 | 18:39:15 Uhr »
Hallo Wilfried,

Stereo geht doch nun schon wieder - war ja nur ein einfacher Abgleich (noch nicht einmal die Lampe kaputt).
Jetzt ist der Empfang schlechter als vor der Reinigung!

Ranko, hast Du an den kleinen "Schrauben" oben auf dem Drehko auch WL angewendet?

 :drinks:

Möglich dass ein wenig daneben gegangen ist.
Gruß, wwoody

aileenamegan

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #49 am: Tuesday, 18.March.2008 | 18:40:46 Uhr »
Die Feuchtigkeit unter den Kunstsstoffscheiben zwischen Schrauben und Metall des Drehko muss restlols weg sein, sonst ist alles beeinträchtigt. Ist mir zu Anfang passiert...

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #50 am: Tuesday, 18.March.2008 | 20:59:30 Uhr »
Die Feuchtigkeit unter den Kunstsstoffscheiben zwischen Schrauben und Metall des Drehko muss restlols weg sein, sonst ist alles beeinträchtigt. Ist mir zu Anfang passiert...

Hi Peter!

Welche Schrauben (Kunstsstoffscheiben) meinst Du?

--- edit ---

Schon gefunden...
« Letzte Änderung: Tuesday, 18.March.2008 | 21:25:06 Uhr von wwoody »
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #51 am: Tuesday, 18.March.2008 | 22:54:50 Uhr »
Hüülfee!!!

Jetzt habe ich diese durchsichtigen Kunstoffblätchen unter den Schrauben abgetrocknet und auch alles andere rund herum. Wieder zurück, die Schrauben ganz leicht angezogen ...

Resultat ... GAR KEIN EMPFANG !!! NADA ! NICHTS !

Was ist jetzt los? Habe ich was übersehen? Kaputt gemacht?
Gruß, wwoody

HisVoice

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #52 am: Wednesday, 19.March.2008 | 01:42:59 Uhr »
Ach du schande

Wer hat denn gesagt das du daran rumnästeln sollst  :01belehr

Nicht anfassen gerade die ................. So jetzt ist er endgültig verstellt Ohhh nein da bleibt nur neu abgleichen lassen  :shok:

Schick ihn am besten gleich zu Armin

Trocknen .......lassen ................nicht daran rumschrauben

Mugen

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #53 am: Wednesday, 19.March.2008 | 01:47:31 Uhr »
Oh Weia ;0001 :smile ;0008 :_55_:

EDIT: sorry war nicht böse gemeint  :drinks:
« Letzte Änderung: Wednesday, 19.March.2008 | 14:18:43 Uhr von Mugen »

aileenamegan

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #54 am: Wednesday, 19.March.2008 | 08:26:45 Uhr »
Ari,
ich weiß nicht, ob Deine Schadenfreude angebracht ist.  .,c045
Erinnere Dich mal an Deine zahllosen Hilfeschreie - hat Dich da jemand hohnvoll veräppelt?

Ranko: Wie hast Du sie getrocknet? Sind sie noch vollständig da? Oder hast Du sie mit Luft weggepustet? Dann wird es problematisch. Die Scheiben sind entscheidend für den Drehko.

Armin777

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #55 am: Wednesday, 19.March.2008 | 09:49:11 Uhr »
Hallo Ranko,

ach Du Scheiße! Ich habe extra geschrieben "Schrauben", damit Du nicht etwa auf die Idee kommst, das seien welche! Aber alle Leute die ich kenne, nennen die Kapazitätstrimmer "Schrauben". Tut mir echt leid, wenn Du mich da mißverstanden haben solltest!

Martin hat Recht, Du solltest (ohne jetzt noch irgendwo dran zu drehen!!) das Ding einpacken. Ich schaue mal, ob es noch zu retten ist. Hoffenlich ist keine der durchsichtigen Glimmerscheiben (Peter hatte es schon angedeutet) kaputt gegangen.

Ari, Du solltest Dich schämen! Erst denken, dann posten!

 :drinks:

Mugen

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #56 am: Wednesday, 19.March.2008 | 14:18:11 Uhr »
Ari,
ich weiß nicht, ob Deine Schadenfreude angebracht ist.  .,c045
Erinnere Dich mal an Deine zahllosen Hilfeschreie - hat Dich da jemand hohnvoll veräppelt?

Ranko: Wie hast Du sie getrocknet? Sind sie noch vollständig da? Oder hast Du sie mit Luft weggepustet? Dann wird es problematisch. Die Scheiben sind entscheidend für den Drehko.

Ja allerdings.

War ja auch kein hohnvolles Veräppeln sondern eher lustig gemeint, tut mir aber trotzdem leid falls das so ankahm. Entschuldigung :_sorry: .,d040 :drinks:

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #57 am: Wednesday, 19.March.2008 | 15:07:34 Uhr »
Hoppla! Was habe ich da jetzt angerichtet? :shok:

Diese durchsichtigen Blätchen und die weissen Kunstoff-Unterlagscheiben habe ich mit einem weichem Tuch getrocknet und alles rund herum mit Wattestäbchen abgewischt. Es ist alles vollzählig und intakt.

Was genau habe ich jetzt verstellt bzw. wofür sind diese Schrauben genau? Soweit ich es sehen konnte waren die alle gleich angeschraubt und leicht angezogen ...
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #58 am: Wednesday, 19.March.2008 | 15:11:45 Uhr »
Hallo Ranko,

ach Du Scheiße! Ich habe extra geschrieben "Schrauben", damit Du nicht etwa auf die Idee kommst, das seien welche! Aber alle Leute die ich kenne, nennen die Kapazitätstrimmer "Schrauben". Tut mir echt leid, wenn Du mich da mißverstanden haben solltest!

Warum Kapazitätstrimmer? Es sind ganz normale Schrauben ... :flööt:
Gruß, wwoody

Friedensreich

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #59 am: Wednesday, 19.March.2008 | 15:16:47 Uhr »

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #60 am: Wednesday, 19.March.2008 | 15:22:11 Uhr »
Kann es sein dass wir nicht von den gleichen "Schrauben" reden?

Ich meine diese hier:
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #61 am: Wednesday, 19.March.2008 | 15:25:04 Uhr »
Alles woran ich gedreht habe waren diese zwei:
Gruß, wwoody

HisVoice

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #62 am: Wednesday, 19.March.2008 | 18:09:03 Uhr »
Also wenn du das hier gemacht hast

Hüülfee!!!

Jetzt habe ich diese durchsichtigen Kunstoffblätchen unter den Schrauben abgetrocknet und auch alles andere rund herum. Wieder zurück, die Schrauben ganz leicht angezogen ...



Dann hast du nicht nur
Alles woran ich gedreht habe waren diese zwei:

Sondern auch an den 4 Kapazitätstrimmern geschraubt das sind nicht "nur" irgendwelche Halteschrauben sondern Trimmer ("einsteller") damit verstellt man den Kondensator .........dh man verändert seine Kapazität (Stromaufnahmefähigkeit )

Du hast an Sechs "schrauben" gedreht und nicht nur an zwei ...............ODER?

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #63 am: Wednesday, 19.March.2008 | 18:15:48 Uhr »
So gesehen, ja ...  :_55_:

Mit den anderen zwei habe ich die korrekte Freuquenz und Stereo eingestellt. Das war so weit OK.

Die "Schrauben" am DrehKo hätte ich somit nicht anfassen sollen ... Alles klar. Da ich nicht genau wusste wofür die sind, dachte ich es sind normale Halteschrauben und nach dem Tipp von Peter wollte ich diese "trocken legen" ... Mea Culpa, was soll ich jetzt noch sagen ...  :_sorry:

Was tun? Einpacken und zu Armin? Kann ich die selbst korrigieren/einstellen?
Gruß, wwoody

Offline beldin

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 53461
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #64 am: Wednesday, 19.March.2008 | 18:16:44 Uhr »
Jupp!
Liebe Grüße

von beldin .,73

HisVoice

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #65 am: Wednesday, 19.March.2008 | 18:19:17 Uhr »

Was tun? Einpacken und zu Armin? Kann ich die selbst korrigieren/einstellen?
,

Zu 1)
Jeeeeep  :give_rose:


Zu 2) neeeeeeee
das ist bestimmt richtig Arbeit den wieder hin zu biegen .............selbst für einen  Profi wie Armin  :_sorry:


Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #66 am: Wednesday, 19.March.2008 | 18:22:33 Uhr »
,

Zu 1)
Jeeeeep  :give_rose:


Zu 2) neeeeeeee
das ist bestimmt richtig Arbeit den wieder hin zu biegen .............selbst für einen  Profi wie Armin  :_sorry:



Alles klar ... Zumindest weiss ich dass der Tuner OK ist (war) ... Werde ihn zum Treffen mitnehmen. Versenden möchte ich es nicht unbedingt ...

--- edit ---

Das ist ein schöner DrehKo: http://www.jogis-roehrenbude.de/Leserbriefe/Seibt-Drehko-Nachbau/Seibt-Drehko-Nachbau.htm
Gruß, wwoody

Stormbringer667

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #67 am: Wednesday, 19.March.2008 | 18:36:37 Uhr »
Meine Schadenfreude hält sich zwar in Grenzen, mein Mitleid aber auch. Ohne die nötigen Kenntnisse und die notwendigen Werkzeuge und Meßgeräte sollte man lieber die Finger von einem Tunerabgleich lassen. Und auch nur Ratschläge von Leuten befolgen, die mindestens 30 Jahre Werkstatterfahrung oder einen gültigen Gesellenbrief vorweisen können.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #68 am: Wednesday, 19.March.2008 | 18:37:38 Uhr »
Ich habe da hauptsächlich was missverstanden ... Selbst schuld. .,35
Mich interessiert jetzt - rein technisch - ob ich das selbst irgend wie beheben kann. Noch mehr kann ich eh nicht mehr verstellen.
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #69 am: Wednesday, 19.March.2008 | 18:39:56 Uhr »
Noch eine Frage an die Runde ... Lassen sich diese Kratzer an den Seiten irgend wie "ausbügeln"?

http://hifi-classic.de/forum/index.php?action=dlattach;topic=1776.0;attach=3143;image
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #70 am: Wednesday, 19.March.2008 | 19:30:39 Uhr »
Leute, ich hab's hinbekommen! :_yahoo_: :_yahoo_: :_yahoo_:

Nicht nur dass er wieder "geht" sondern er empfängt wie eine Rakete ... Ich bekomme jetzt sogar Ungarische und Slowakische Sender rein die ich bis jetzt noch nie empfangen konnte.
Gruß, wwoody

Offline rappelbums

  • HiFi-Inventar
  • *****
  • Beiträge: 1143
  • Geschlecht: Männlich
  • "Gar nicht" wird gar nicht zusammengeschrieben.
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #71 am: Wednesday, 19.March.2008 | 19:31:58 Uhr »
Oh weia. Habe heute mit Armin telefoniert und wir haben auch über den Tuner gesprochen, da ich ja auch so einen habe. Ich denke, an professioneller Hilfe kommst Du nicht vorbei. Armin hat mir etwas dazu erzählt, wie er Geräte versendet. Die Verpackung ist schon sehr sicher, da sollte nichts passieren. Die Kosten sind auch sehr gering, gemessen an dem, was Du für den Tuner gezahlt hast und gemessen an dem, was Armin, gerechtfertigterweise, Dir für den Neuabgleich in Rechnung stellen wird.
Gruß,
der rappelbums


Bildergalerie It ain't what they call Rock and  Roll

Stormbringer667

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #72 am: Wednesday, 19.March.2008 | 19:34:49 Uhr »
Leute, ich hab's hinbekommen! :_yahoo_: :_yahoo_: :_yahoo_:

Nicht nur dass er wieder "geht" sondern er empfängt wie eine Rakete ... Ich bekomme jetzt sogar Ungarische und Slowakische Sender rein die ich bis jetzt noch nie empfangen konnte.

Was war es denn nu?

Offline daemon

  • HiFi-Verrückter
  • ***
  • Beiträge: 440
  • jbl-fanboy
    • deathmetalvangelis
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #73 am: Wednesday, 19.March.2008 | 19:35:16 Uhr »
ranko: 1
sony: 0


schön dasser wieder funzioniert!
endlich kannst du slowakisch lernen!

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #74 am: Wednesday, 19.March.2008 | 19:37:54 Uhr »
Hier auch die Vorgehensweise ...

Die Signalanzeige (SIGNAL) und ein schwacher Sender (Ö3) bei dem ich die Frequenz noch genau gewusst habe dienten als Referenzpunkt.
Dann an allen "Schrauben" gedreht bis bei jeder "Schraube" die Signalstärke (immer höher) am höchsten war. Einige male so hin und her und am Ende stand die Anzeige SIGNAL auf 4,5 und es kommen Sender rein die ich noch nicht mal bis jetzt kannte ... :huepf: :_yahoo_: :huepf: :_yahoo_: :huepf: :_yahoo_:
Gruß, wwoody

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #75 am: Wednesday, 19.March.2008 | 19:38:33 Uhr »
Viel Spaß beim hören, stimmen denn soweit auch die anderen Sender?  .,a015

 :drinks:
Was brummt denn hier so?

Offline rappelbums

  • HiFi-Inventar
  • *****
  • Beiträge: 1143
  • Geschlecht: Männlich
  • "Gar nicht" wird gar nicht zusammengeschrieben.
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #76 am: Wednesday, 19.March.2008 | 19:38:40 Uhr »
Huch, da hätte ich mir meinen Post ja auch sparen können ;)
Glückwunsch zum Traumtuner!
Gruß,
der rappelbums


Bildergalerie It ain't what they call Rock and  Roll

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #77 am: Wednesday, 19.March.2008 | 19:40:43 Uhr »
Viel Spaß beim hören, stimmen denn soweit auch die anderen Sender?  .,a015

 :drinks:

So weit ich es beurteilen kann ja ... Es sind bekannte Sender am Anfang und am Ende der Skala und Ö3 in der "Mitte" bei 99,9. Ich werde noch ein wenig herumfeilen, aber in grossem und ganzem sieht es sehr gut aus.
Gruß, wwoody

Stormbringer667

  • Gast
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #78 am: Wednesday, 19.March.2008 | 19:47:32 Uhr »
Ist zwar nicht Ultima Ratio, kommt aber einem Dreipunktabgleich schon sehr nahe. Problem ist, das auch die Sender im laufenden Betrieb eine schwankende Feldstärke haben, je nach Modulationsgrad, aber wenn es einigermaßen läuft, ist ist ja in Ordnung.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Sony ST-A6B empfängt nicht in Stereo
« Antwort #79 am: Wednesday, 19.March.2008 | 19:53:30 Uhr »
Ich wiederhole gerade das ganze bei allen Sendern die ich kenne, über die Skala verstreut. Der Abgleich ist soweit aber ziemlich gelungen ...
Gruß, wwoody