Autor Thema: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!  (Gelesen 38407 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline nix1euro

  • Sozialgeräuschallergiker
  • HiFi-Urgestein
  • ****
  • Beiträge: 645
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #40 am: Tuesday, 13.July.2010 | 20:53:16 Uhr »
Nabend !

@ Oliver:

Mit typischen 23 Grad werden Oma + Opa nicht lange bleiben, weil sie in Gefahr laufen, beim Kuchenschaufeln den Mantel zu bekleckern !  :smile

Zum Wandlertest  könnte Mann ooch aussem Jazz-Bereich Lizz Wright oder Cassandra Wilson nehmen.

Dank Nanocamp guckte ich heute noch 1x in meinen Philips CD 204 rein, den ich fast zum " klipschsound2 - Tarif " von einem Unwissenden gefischt hatte: Alles okay, aber die eine, vordere Schubladenschraube mußte reichlich auf die " 3 Blatt Papier Abstand " nachjustiert werden. Komisch.

MfG,
n1e

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #41 am: Tuesday, 13.July.2010 | 22:13:45 Uhr »
Hi Jungs,

die Beiträge um den Gainclone findet ihr nun hier...
http://new-hifi-classic.de/forum/index.php?topic=5623.0
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #42 am: Monday, 20.September.2010 | 18:45:59 Uhr »
Sodele...  jetzt zählt es wieder!  :__y_e_s:

Ich  mache mich an meinen zweiten CD85...

1.) @ Carsten: Du schreibst am besten alle Elkos tauschen? Wie alle? Alle alle?  .,35

Also... da wären zur Auswahl: Jede Menge Elna Silmic und Phillips BC, sowie jede Menge MKTs (Wima Verschnitt)
Kein Problem, da es von den Phillips BC nur zwei (100µF 40V + 47µF 25V) und von den ELNAs nur eine Sorte gibt (100µF 25V).
Der WIMA-Verschnitt gibt es auch nur in 3 Sorten (100nF, 560nF und 1µF/ 63V).
Ok die Tauscherei wäre jetzt so nicht das Problem, nur gegen was?
Zu meiner Auswahl stünden: Nichicon Muse, ELNA ROA Cerafine oder ELNA RFS SilmicII, die WIMAs gegen Jantzen audiophile MKP's 400V.
So Zumindest mal meine Idee...

Bin jetzt übrigens nur auf der Hauptplatine, die anderen (Powerboard + CD-Steuerung) muss ich mir noch anschauen.

2.) NOS stellt gar nicht so das große Problem dar, das bekomme ich hin...  habe schon genügend Beispiele gefunden (unter anderem kann ich ja abkupfern)

3.) Als OPAmps sollen Burson Audio OPAMP V2 Double zum Einsatz kommen, angeblich der beste OPAmp weltweit (für 52 € pro ein Versuch wert).
     Hat damit schon jemand Erfahrungen sammeln können?

4.) Dann wäre da noch die Sache mit den angeblichen Aussetzern im Analogen Ausgang... hab's ehrlich gesagt gar nie getestet.
     Nur ich glaube man kann testen wie man will... da es Aussetzer sind die nicht immer auftreten können es der Gründe viele sein.
     Ich vermute mal, dass durch meine Änderungen der Fehler schon automatisch behoben sein könnte, da ich ja den kompletten Wandler/ Analogausgang überarbeite.  .,a015

5.) Man sieht häufiger Umbauten, wo die SMD-Elkos gegen Orange Drops  im Bereich des TDA's getauscht werden... bringt das was oder ist das Schwachfug?

Das ist nun eine ganze Menge Holz, die ich mir da die nächsten Wochen vorgenommen habe  .,35
Hoffe ihr könnt mir ein wenig mit eueren Ratschlägen zur Seite stehen und Lotsendienst halten.

Nachtrag:

Ich glaub ich kotze!! Ich habe gerade eben mal die OPA's gesucht und gefunden... 8 Stück an der Zahl!!  :wallbash
An der Ausgangsplatine sitzen 7 Stück (4x JRC NJM5534D, 1x JRC NJM4560D, 2x LM308AN) und auf der Lasersteuerung einer (1x JRC NJM4560D).
Das fordert natürlich überdenken von Punkt 3, denn 400 € nur für OPA's sind dann doch ein wenig viel Geld für nen "Versuch"...  :shok:
Zumal ich gar nicht weiß, wo ich die großen Burson-Dinger alle hin stopfen soll?
Damit gleich zu meiner nächsten Frage: Welche OPA's sollte man tauschen bzw. was lohnt wirklich bzw. nimmt klanglichen Einfluss?
Gruß

Oliver
« Letzte Änderung: Monday, 20.September.2010 | 22:23:21 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #43 am: Tuesday, 21.September.2010 | 23:02:06 Uhr »
Moin,

alle Elkos tauschen: weil die mittlerweile alt sind. Die können teilweise noch gut sein - aber ein Tausch kostet ~10,-Eu bei den Standaed-Geräten.
Bei dir sind gerade auf der Netzteilplatine die teuren Elna drin. Die erachte ich eher als Longlife-Komponenten. Nur tauschen, wenn es dir beliebt. Die Phillips BC solltest du wirklich tauschen.

Burson Audio - da sag ich nix. Die Leute haben sich seinerzeit durch ihr (Werbe-)Verhalten selbst disqualifiziert.
OPA-2134 (2132) ist auch ok. Einige OPAs dienen nur als Servo - um einen Koppel-C zu vermeiden.

Was die "SMD-Elkos" angeht - das sind SMD-keramische-Cs -in besseren Geräten wurden die durch M(k)Ps substituiert. Antesten!

LG Carsten
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #44 am: Tuesday, 21.September.2010 | 23:30:18 Uhr »
Servus Carsten,

schön dass du dich (mal wieder) erbarmst...  .,a095

Bin auch schon einen ganz schönen Schritt weiter und habe mich ein wenig schlau gegoogelt:
Als erstes werden 4x OPA2604 zum Einsatz kommen... für 3,95€ je IC ein relativ kleines Wagnis (vor allem mit Wechselfassung).
Die Empfehlung habe ich bei einem Italiener heraus lesen können, der diesen OPAmp im 85er sehr lobend erwähnt hat.
Falls ich mal ein paar Kröten über habe werde ich vielleicht noch den OPA627 testen, der allgemein in den Himmel gelobt wird.

Elkos stehen auch schon fest: ELNA Cerafine ROA und Vishay BC (entsprechend den originalen Phillips BC).
Der TDA1541A bekommt wie angesprochen Jantzen Caps an seine Seite.
Sehr interessant finde ich hierzu die Ausführungen des Polen alias "lampizator", der unter anderem auch einen bauähnlichen 880ger modifiziert hat.  

http://www.lampizator.eu/LAMPIZATOR/CD_ALPHABETICAL.html
http://www.lampizator.eu/LAMPIZATOR/TDA1541%20corner/TDA1541.html

die meisten Teile sind nun bestellt und ich kann demnächst fleißig löten.
Gruß

Oliver

« Letzte Änderung: Tuesday, 21.September.2010 | 23:56:12 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #45 am: Wednesday, 22.September.2010 | 06:41:41 Uhr »
Hallo Oliver,

Zitat
Sehr interessant finde ich hierzu die Ausführungen des Polen alias "lampizator", der unter anderem auch einen bauähnlichen 880ger modifiziert hat.

Du meinst wohl eher verbrochen hat..... In meinen Augen sieht dies eher aus, wie die Arbeit eines Stümpers! --Um es mal deutlich zu sagen.-- So ein Typ käme niemals an meinen CD-880er und dies obwohl ich dann noch immer einen auf Reserve hätte!
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #46 am: Wednesday, 22.September.2010 | 07:41:55 Uhr »
Na ja, hast schon Recht... schön ist anders!  :_thumbdown_:

Aber man kann dem Polen mit seinen Ausführungen nicht vorwerfen, dass er sich mit der Materie nicht eingehend beschäftigt hätte.
Man muss seine Page (die übrigens noch chaotischer wie seine Mods ist) auch sehr differenziert und aufmerksam lesen,
da über dieses Chaos von Berichten verschiedene Erkenntnisse und Entwicklungstsufen verstreut sind, die nicht chronologisch sind.
So ein Mod wie er mit dem 880ger abgezogen hat, käme mir auch niemals in Frage, da dies den kompletten Charakter des Gerätes verändert.
Man kann aber aus der Seite sehr viele, interessante Details über NOS-Modifikationen und den TDA1541A heraus lesen.
Keine Angst Jürgen, mein Umbau wird zwar erst auf den zweiten Blick aber dafür auf den ersten Ton erkennbar werden...  :_good_:
Werde demnächst mal ein paar Bilder von den Mods und Baufortschritten anfertigen...
Gruß

Oliver
« Letzte Änderung: Wednesday, 22.September.2010 | 08:07:16 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #47 am: Thursday, 23.September.2010 | 19:19:08 Uhr »
So nun gibt es schonmal ein paar lecker Bilder vom Bastelwastel...  :foto01

Wie man erkennen kann sind die Umbauten schon voll im Gange.
Die ersten neuen Elkos haben ihren Platz gefunden, der TDA wird einseitig von den neuen
Koppelkondensatoren umringt und zwei von vier neuen OPAmps haben bereits ihr Plätzchen gefunden.
Die OPAmps thronen natürlich auf Wechselsockel, schließlich soll hier noch experimentiert werden.
Hier nun die Pics (leider nicht ganz scharf...)

@Jürgen... ich hoffe das entspricht schon eher deinem Geschmack?  .,70
« Letzte Änderung: Thursday, 23.September.2010 | 19:25:16 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #48 am: Thursday, 23.September.2010 | 22:19:13 Uhr »
Moin,
 
2604 hat einen netten Bass - aber ansonsten bevorzuge ich 2132/2134.
627 funktioniert nur wenn die Platine dafür ausgelegt ist.
 
Bezüglich Elkos und so könnte ich noch einiges sagen -aber inwiefern ist dies noch notwendig oder gewünscht, da du ja schon bestellt und verbaut hast?
 
LG Carsten
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #49 am: Thursday, 23.September.2010 | 22:21:49 Uhr »
Und noch ne kleine Ergänzung... Ergebnis nach ner knappen Stunde Gebruzel...

So langsam gehen mit die Elkos aus und ich warte sehnlichst auf Nachschub.
Alle ELNA Cerafine und die Vishay 100µF 50V sind nun getauscht... nun warte ich noch auf die kleinen Scheißerchen (47µF 25V).
Morgen kommt noch ne neue Entlötpumpe, denn meine Alte kann einen zur Verzweiflung treiben...  :wallbash

@ Carsten: Lass es raus... noch ist ja nicht alles entschieden und verbaut  :-handshake:
Schließlich trägst du Teilschuld an dem Gebruzel... höhö

OPAmps kann ich versuchen so viele ich will, schließlich habe ich nun DIP-Sockel zum Wechseln drin.
Den Tipp mit den 2604er habe ich von einem Italiener, der die auch verbaut hat und sehr zufrieden ist.
Und bei knappen 4€ das Stück kann man das schon mal versuchen ohne was kaputt zu machen.
Werde deinen Tipp aber auch mal weiter verfolgen...
« Letzte Änderung: Friday, 24.September.2010 | 06:56:07 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #50 am: Tuesday, 05.October.2010 | 18:45:45 Uhr »
So mal wieder etwas neues vom CD85...

Nachdem ich nun leider nichts mehr bezüglich der Elkos vernommen habe,
wurde fröhlich weiter gebruzzelt. Bis auf die Kleinen 47µF 25V ist nun alles getauscht und ersetzt.
Der NOS-Mod wurde mittlerweile auch vollzogen und mit meinem anderen Gerät sowie Onlinereportagen verglichen.

Des weiteren habe ich den Schubladentaster gegen eine hochwertige Version mit Rollentaster ersetzt.
Dieser hatte sich nämlich selbsttätig zerlegt und wollte sich auch nicht mehr reparieren lassen.
Um zu testen, ob der Taster seine Funktion erfüllt wurde die Kiste heute in Gang geschmissen...

Alles klar, CD wird gelesen, Taster erfüllt seinen Zweck aber dann der Schock... kein Ton!  :wallbash
Egal wie oder was... der CD gibt bis jetzt (noch) keinen analog gewandelten Ton von sich.
Auf der Sache nach der Ursache fiel mir auf, dass die OPAs im Betrieb ziemlich heiß werden.
Warum ist das so?  .,a015 Also forschte ich nach den Spannungen... dabei fiel mir auf, dass ein Spannungwandler
anscheinend schon einmal getauscht wurde, denn das waren die einzigen glänzenden Lötstellen auf dem Board.
Der Wandler schaut auch noch ziemlich neu aus... bin mir nicht ganz schlüssig ob er auch seinen Zweck erfüllt
und was original verbaut wurde. Aber warum sonst werden alle vier OPAs so heiß?
Wollte das natürlich auch nicht weiter ausreizen, solange die Platine heile ist...
Weiß jemand Rat?
Gruß

Oliver

« Letzte Änderung: Tuesday, 05.October.2010 | 19:29:53 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #51 am: Tuesday, 05.October.2010 | 19:33:02 Uhr »
Moin Oliver,

also heiss werden dürfen die OPAs nicht.
Hast du die Datenleitungen 1-2-3 am TDA1541 aufgetrennt?

Wegen Elko siehe oben: Welche hast du noch nicht getauscht?

LG Carsten
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #52 am: Tuesday, 05.October.2010 | 19:44:20 Uhr »
Servus Carsten,

schön dass du wieder am Ball bist, das gibt mir Hoffnung.  :_good_:
Die Datenleitungen 1-2-3 vom SAA7220 kommend wurden natürlich aufgetrennt.
Wie gesagt wurden alle Phillips BC 47µF 25V noch nicht getauscht.
Dafür sollen ELNA Cerafine ROA 47µF 25V eingesetzt werden...

An der Netzteilplateine und in der CD-Steuerung habe ich noch nichts getauscht.
Wie gesagt wollte ich heute eigentlich nur testen ob meine Schaltervariante gut funktioniert.

Mir ist gerade eben noch ein entscheidendes Merkmal ein- und aufgefallen:
Die beiden Omron Schaltrelais auf der Platine schalten nach Einschalten des Geräts nicht durch!  .,a015
Bei meinem anderen Gerät ist ein deutliches "Klick" des Schaltvorgangs zu vernehmen... nicht so bei dieser Platine.
Man sieht auch optisch keinen Schaltvorgang...
Gruß

Oliver

Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #53 am: Tuesday, 05.October.2010 | 19:49:17 Uhr »
Hm,

das schwarze Kabel ist doch die Muteverbindung.
Ist die nötig?

LG Carsten

PS: ELNA Cerafine  ist voll ok.
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #54 am: Tuesday, 05.October.2010 | 20:02:03 Uhr »
Hallo Carsten,

ja die Mute Verbindung muss sein... soviel habe ich bei meinen Recherchen heraus gefiltert.
Am NOS kann es nicht liegen, da bin ich mir ziemlich sicher... Vergleiche und Recherche brachten immer dasselbe Ergebnis.
Ich bin etwas verwirrt über den scheinbar neuen Spannungswandler und die Tatsache, dass die OPAs heiß werden.
Auch dass die beiden Omron nicht scharf schalten... ich vermute ganz stark, dass etwas mit der Spannung nicht stimmt.
Gruß

Oliver
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #55 am: Tuesday, 05.October.2010 | 21:48:32 Uhr »
Hi,
 
die die Mute Verbindung muss nicht immer sein.
Beim Marantz CD80 war es so.
 
Dein Marantz CD85 ist anscheinend etwas anders als ein Philips CD880.
 
Miss die Spannungen am OPA; rüste zurück auf OS und berichte.
 
LG Carsten
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #56 am: Wednesday, 06.October.2010 | 19:47:49 Uhr »
AARRGGGHHH.... Abteilung HALT!!

Traue nie ungeprüft Empfehlungen aus dem Netz!!  :wallbash

Die 4x JRC NJM5534D waren Single OPAmps, die 2604er sind Dual OPAmps...  :flööt:

Dann frage ich mich, wie der olle Spanier die verbaut haben will??  :0keule
Wahrscheinlich meinte er die 604er, quasi die Singleversion (jeden BB gibt es ja auch als Singleversion).

Und mir passiert dann auch noch der doofe Fehler, obwohl ich sämtliche Datenblätter studiert und verglichen habe. ;0008
Das Fatale daran ist, dass man es hier mit 3 verschiedenen OPAmps zu tun hat... und der 4560er ist auch ein Dual OPAmp.
Nun dann... neuer OPAmp muss her... neue 604er und 134er bzw. auch 2143er sind bestellt (der 4560er fliegt vorerst auch mal raus zu Testzwecken)
Gruß

Oliver




« Letzte Änderung: Wednesday, 06.October.2010 | 20:47:40 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #57 am: Wednesday, 06.October.2010 | 20:59:56 Uhr »
Also,

der 4560 ist wahrscheinlich der Servo-OPA für beide Kanäle (statt Koppel-C ).

Im www ist so einiges online ... aber man(n) sollte mitdenken. Und es gibt verschiedene Revisonen der Platinen.
Wie ich bereits vermutet habe: der CD880 entspricht nicht deinem Gerät!
In diesem Zusammenhang - der LM308 liegt im analogen Cinch-Ausgang - oder im Kopfhörerzweig?

LG Carsten
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #58 am: Wednesday, 06.October.2010 | 22:09:11 Uhr »
Wie wahr wie wahr... bei so vielen OPAmps kommt man leicht ins schleudern.
Im Kopfhörerausgang liegen zwei NE5532P... damit wären wir an der Zahl schon bei 10 OPAs, davon 4 verschiedene.
Die LM308 liegen tatsächlich im anaolgen Ausgang des Wandlers... zuerst zwei 5534er, dann der 4560er, dann die zwei LM308 und anschließend wieder zwei 5534er.
Ich hänge mal ein Bild zur Verdeutlichung an...

Was ich allerdings nicht verstehe: Warum pochen sooo viele Leute darauf, dass der 85er baugleich zum 880er sein soll?
Revision hin oder her... ausser dem Laufwerk und der Powerplatine haben der 85er und der 880er nichts gemein.
Ok man könnte noch den SAA7220 und den TDA1541A als gemeinsames Merkmal vergleichen, dann hört es aber schon auf.
Dieses Gerücht hält sich aber so wacker wie das Amen in der Kirche... keine Ahnung wer das in die Welt gestreut hat?
Ich hatte nun schon 3x unterschiedliche CD85 zerlegt vor Augen... alle drei waren absolut gleich! Also gab es wahrscheinlich auch keine Revisionen...
Gruß

Oliver
Erfahrung kann man nicht kaufen...

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #59 am: Wednesday, 13.October.2010 | 19:47:07 Uhr »
Es ist vollbracht...  :_yahoo_:

Stolz wie Harry und viele, viele Arbeitsstunden später gibt er das erste Mal wieder Töne von sich.
Ist noch nicht ganz fertig, einige Änderungen werden auch noch gemacht, aber 95% sind gemacht.
Folgendes ist die letzten Tage noch passiert:

- Mittlerweile sind alle (jaha...alle ALLE) Elkos getauscht  :__y_e_s:
- jeglicher OPA-Steckplatz wurde mit DIP-Steckmodul versehen (grenzenlose Testmöglichkeiten innerhalb Sekunden)
- die Netzleitung wurde gegen eine hochwertigere mit PE ergänzt
- der Ausgang mit hochwertigen Cinchbuchsen ausgestattet
- das Laufwerk gereinigt und neu gefettet, Tastschalter gegen hochwertigere ersetzt
- Die Powerplatine überarbeitet und mit Beipässen versehen (wird noch leicht geändert)
  Hierbei habe ich auf Nichicon Muse KG gesetzt, da ich aus früheren Projekte sehr gute Erfahrungen mit Restwelligkeiten gemacht habe.
- Selbstverfreilich den NOS-Mod durchgeführt (funzt ohne wenn und aber, auch der Mute-Zweig)

Also alles in allem fast ein neues Gerät...
Zum Klang möchte ich erst etwas sagen, wenn die Elkos mal eingespielt sind. Vorher macht das wenig Sinn.
Zumal ich noch auf 4 diskrete Operationsverstärker warte (nicht Burson, die gibt es von audio-gd besser und günstiger)   :flööt:
Und es wird noch eine Low Jitter Clock ebenfalls von audio-gd ergänzt.

@ Jürgen: Genehmigt?? .,70
@ Carsten: Komm mir jetzt nicht mit irgend welchen Elko-Wünschen... ich habe zwei Brandblasen vom Lötkolben!  ;ich?

Ach ja... erste Bilderchen...
« Letzte Änderung: Wednesday, 13.October.2010 | 23:42:46 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #60 am: Friday, 15.October.2010 | 21:35:08 Uhr »
Hallo Oliver,

prima!
SAA7220 und TDA1541A ist der gemeinsame Nenner dieser Gerätegeneration. Meines Wissens gab es seinerzeit nur ein Sony Gerät, welches einen anderen Digitalfilter hat. Und aktuell etwas aus GB .....

Wegen "Gerücht" .... es ist nunmal leider so, daß sich manche Fehlinformatinen im Internet halten, sobald sie einmal publiziert wurden. Dies geschieht meist nicht böswillig - sondern wegen mangelnder Fachinformation.

LG Carsten

PS: weshalb funktionierte der Umbau nicht auf Anhieb? Diese Info ist bestimmt interessant für "Nachlöter".
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #61 am: Friday, 15.October.2010 | 23:01:51 Uhr »
Servus Carsten,

schön dein Statement zu lesen.... dachte so langsam "des interessiert eh koi Sau!" (ja ich bin Schwabe!)  
Was für Anfangsschwierigkeiten meinst du?? Ich habe das Gerät nur auf Laser sprich CD-Erfassung getestet.
Danach wurde es komplett zerlegt und beschriebene Maßnahmen durch geführt... vor dem ersten Ton hatte ich trotzdem ganz schön Bammel.
Man steckt doch sehr viel Liebe und Zeit in diesen alten Klassiker. Allerdings galube ich nicht an viel Nachahmer!
Momentan gibt es nicht einen einzigen CD 85 weltweit in ebay zu kaufen... glaube das Gerät ist relativ selten.

Ein paar Problemchen habe ich noch:

- Der Laser müsste wahrscheinlich neu justiert werden... er liest zwar CD's, aber teils nur widerwillig bzw. kommt ab der Hälfte ins schleudern.
  Man könnte meinen, der CD sei ein wenig eingerostet. Lässt man eine normale CD von vorn nach hinten durch laufen gibt es keine Probleme.
  Springt man im "kalten" Zustand Richtung Hälfte der Scheibe, so reproduziert er Sprünge und Wackler. Mit CD's mit mehr als 15 Liedern hat
  er von Anfang an seine Mühe.  :wallbash

- Ich brauche neue Keilriemen für die Schublade... der alte ist hart und spröde bzw. rutscht durch. Laufwerk ist gereinigt und neu gefettet, daran kann's nicht liegen.

Für beide Probleme könnte ich mal wieder Hilfe gebrauchen!  .,a095

Noch ne Frage: In vielen Berichten liest man, dass blaues LED-Licht die Lesegenauigket des Lasers verbessert!? Voodoo oder sinnvoll?  .,a015
Gruß

Oliver
« Letzte Änderung: Friday, 15.October.2010 | 23:36:31 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #62 am: Saturday, 16.October.2010 | 14:55:14 Uhr »
Zitat
{...}dass blaues LED-Licht die Lesegenauigket des Lasers verbessert!?
Ich habe schon öfters gelesen, daß man die Flanke der CD mit einem grünen Eddingstift anmalen soll; das verbessert die Ablesegenauigkeit und mindert die Lesefehler, welche evtl. duch "Lichtbrechung" im Silberfisch :smile entstehen (können).

Zitat
Momentan gibt es nicht einen einzigen CD 85 weltweit in ebay zu kaufen... glaube das Gerät ist relativ selten.
Na ja, wer einen hat, gibt ihn nicht mehr so schnell her.  raucher01
En la mesa y en el juego, la educación se ve luego.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #63 am: Saturday, 16.October.2010 | 15:52:22 Uhr »
Oder wer einen CD-880 von Philips hat, der braucht den 85er Marantz nicht...... :_tease:
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #64 am: Monday, 18.October.2010 | 20:50:44 Uhr »
Sach ma Jürgen, biste schon wieder neidsch??  .,a020

Hurra hurra... der Chinamann war da!!  :_yahoo_:

Der erste OPA sitzt und spielt! Wie geil... und sehr saubere Arbeit!
Natürlich (wie solls auch sein) habe ich mal wieder zu wenig DIP Sockel...  :wallbash
Muss ein wenig Türmchen bauen, damit ich über die anderen Komponenten komme, geht aber ganz gut (siehe Bild).

So dann die nächste bescheidene Frage:
Weiß jemand wie man dieses Low Jitter Dingens Kirchens einbaut??  .,a015
Soweit mir das bewusst ist, muss ich den alten Quarz (den Störenfried) raus pfeffern und statt dessen die Platine setzen.
Die LJ-Platine hat eine eigene Spannungsversorgung, soweit kein Problem, 10- 25V treibe ich auf (ozapft is!).
Aber wie sieht es in der Zuleitung vor dem alten Quarz aus? Muss ich da noch etwas abklemmen oder so??
Der Chinese baut zwar spitzenmäßige Teile, gibt aber null Bedienung dazu an... nehme mal aber an, dass ich richtig vermute.

Habe eben im ebay noch ein neues Laufwerk (CDM1 MKII) geschossen... dann ist der Gute wirklich fast völlig neuwertig.
Neue Riemen bekommt er natürlich auch noch... was sein muss, muss sein!
Grüßle

Oliver

« Letzte Änderung: Monday, 18.October.2010 | 21:41:50 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #65 am: Monday, 18.October.2010 | 20:58:39 Uhr »
Hallo Oliver,

nö neidisch bin ich nicht, hab' ja der CD-880 zwei...... und nen A-725..... das reicht mir.
Digitales ist mir nicht so wichtig. :zwinker:
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #66 am: Monday, 18.October.2010 | 21:11:37 Uhr »
Voll der Hifi-Hippi... ein Junky der an der Nadel hängt!  :flööt:

Und wie baue ich den Jitter Glitter nun ein, haste da auch ne tolle Idee zu??
Erfahrung kann man nicht kaufen...

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #67 am: Monday, 18.October.2010 | 21:20:09 Uhr »
 .,045 bitte keine CD vs. Vinyldebatten, daß ist wie Currywurst von MAIKA , vs. Frittenbude umme Ecke. :grinser:
En la mesa y en el juego, la educación se ve luego.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #68 am: Monday, 18.October.2010 | 21:27:23 Uhr »
Robert, Du sollst anrufen und nicht über Currywurst debatieren wollen...... .,a020 :_tease:

Oliver, leider habe ich nicht die großen Elektronikkenntnisse..... von daher bitte auf die Fachleute warten.

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline carawu

  • HiFi-Verrückter
  • ***
  • Beiträge: 302
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #69 am: Monday, 18.October.2010 | 21:55:52 Uhr »
Moin,
 
Knackpunkt ist der SAA7220. Was macht das Teil? Auflösung im Datenblatt:
http://www.alldatasheet.com/view.jsp?Searchword=SAA7220
-Dicketalfilter
-generiert den Quarztakt FU
-generiert den halben Quarztakt 1/2 FU für andere Chips
-generiert Spdif-out

Leider kann der SAA7220 keinen guten Quarztakt liefern, das Spdif Signal ist nicht toll und darüber hinaus verschmutzt der Chip die Versorgungsspannung.
Messungen auf www.diyaudio.com und diyhifi.org, nach User "jocko homo" suchen.
 
Das China Teil kann FU und 1/2 FU -> also SAA7220 und Quarz raus, I2S in direkt mit I2S out verbinden; die ChinaClock mit FU und 1/2 FU  entsprechend anschliessen.
Dicketalfilter willst du ja in nonos nicht; Spdif brauchst du bei einem TDA1541 DAC niemals.
 
Im Analogteil sind beim CD85 in nonos einige überflüssige Teile. Das 44,1kHz Analogfilter wird nicht mehr benötigt, alle diesbezüglichen Bauteile und OP-Stufen können entfallen.
 
LG Carsten
 
PS: Hatte ich bereits erwähnt, daß ich den OPA604 nicht mag?
LG Carsten

Es gibt Menschen und Foren, die man einfach meiden sollte, bis sie in sich selbst zusammenfallen, verpuffen und keiner sie vermisst.

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #70 am: Monday, 18.October.2010 | 22:25:26 Uhr »
ÖHM... das war nun ein wenig schnell für meine Verhältnisse...
Bitte sprechen sie langsam, ich bin Schwabe!!  ;0008

Wie genau meinst du das SAA7220 raus....   :shok:
so wie ich das lese muss man den Pin 9 (XSYS Clock slave output + DAC output)
sowie den Pin 10 (XOUT Cristal output) sowie Pin 11 (XIN vom Cristal und Slave Clock)
auftrennen und die China Clock dazwischen hängen??
Kann ich mit mit dem Ausgang 1/2 FU die Leiterbahnen der versch. Pins parallel anfahren?
Wo setz ich meine Masse hin (Pin 11 als XIN?). 

Was ist mit dem Quarz? entfällt der komplett und wird einfach nur überbrückt??
So wie ich das heraus lese taktet der SAA7220 für den Quarz... oder so ähnlich.
Gruß

Oliver
Erfahrung kann man nicht kaufen...

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #71 am: Monday, 18.October.2010 | 22:43:43 Uhr »
Den Sinn dieser Aktion will ich diesmal nicht werten (jetzt hab ich es wohl doch getan  :flööt:).

Im Ursprünglichen Konzept sind das Decoder IC SAA7210 und der Digitalfilter SAA7220 nicht zu trennen. Der SAA7210 ist der A Chip und der SAA7220 der B Chip.
Beide ICs enthalten eine gleichwertige Taktaufbereitung.
Man könnte sogar den SAA7220 weglassen und einfach den Quarz incl. Peripherie mit den entsprechenden Anschlüssen des SAA7210 verbinden.

Beide ICs erwarten einen Takt von 11,2896 MHz (gerades Teilerverhältnis 11,2896 Mhz / 2^8 = 44,1kHz ) .
Da auf dem Chinateil 33M steht, geh ich mal davon aus das hier gerundete MHz gemeint sind.
Daher ist nur der Ausgang 1/3FO mit dem PIN 19 des SAA7210 zu verbinden (wenn das SAA7220 entfällt).
Masse ist Masse, PIN20 SAA7210.

Gruß Ulrich

« Letzte Änderung: Monday, 18.October.2010 | 23:03:17 Uhr von uk64 »

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #72 am: Monday, 18.October.2010 | 23:37:38 Uhr »
Ach du grüne Neune... nun habe ich zwei völlig unterschiedliche Meinungen...  .,35

Hier mal Bilder und ne Beschreibungen zum Bauteil:

Zitat
Hi-End Parallel Stabilized Voltage Supply and low jitter clock  
    circuit
        Power Requirement: 10 -20 DC
        Power Draw: 60mA
        Quality Components: Custom order NOVER (England brand) , EVOX capacitor, DALE  Resistor, Hi-End Parallel Stabilized   Voltage Supply.
        Extra thick gold plated PCB
        Small foot print for short signal path and easy to fit
    installation (70x45mm)
        Lower Error: 1.5 ps ( test at 1/4 fo )

An sich wäre die Machbarkeit mit meinen technisch gegeben Fähigkeiten nicht das Problem.
Wenn ich also den kompletten SAA7220 entferne, funzt dann noch meine Mute-Transe?
Muss ich noch etwas beachten, wenn ich den Chip entferne?
Was passiert mit dem Quarz? (brauch ich dann nicht mehr bzw. liegt lahm?)
Gruß

Oliver

P.S.: Sinn der Aktion hat Carsten eigentlich schon erläutert...   :_tease:

@ Carsten: Hör auf zu heulen, sonst ersetze ich die (2)134er durch AD811  .,a020
Ne mal im Ernst... die 5534er werden durch die diskreten von Audio-gd ersetzt, der Rest soll durch die (2)134er ersetzt werden.
Und wehe dir, das klingt nicht nach meinem Geschmack...  :0keule

« Letzte Änderung: Tuesday, 19.October.2010 | 00:03:34 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #73 am: Tuesday, 19.October.2010 | 00:10:30 Uhr »
Ich halte mich ab  hier endgültig raus, ist besser so.

Gruß Ulrich


Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #74 am: Tuesday, 19.October.2010 | 18:12:47 Uhr »
Ich halte mich ab  hier endgültig raus, ist besser so.

Gruß Ulrich

Schade eigentlich... aber ich kann dich schlecht zwingen.

Sonst noch jemand der mir einen Rat geben kann?
Oder möchtet ihr nun euer Wissen lieber bei euch behalten und mich doof sterben lassen??  :_sorry:
Erfahrung kann man nicht kaufen...

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #75 am: Wednesday, 20.October.2010 | 20:38:33 Uhr »
Hhhmm, eine interessante Frage?  .,a015
En la mesa y en el juego, la educación se ve luego.

Offline hifikauz

  • Lautloser Hifi-Jäger
  • HiFi-Urgestein
  • ****
  • Beiträge: 714
  • Über Hifi kauze ich nur im New Hifi-Classic!
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #76 am: Wednesday, 20.October.2010 | 21:18:21 Uhr »
Welche Frage?
Die mit dem Rat geben?
Oder die mit dem doof und so ?

Sorry fürs OT, aber nach der Steilvorlage...  :_55_:
Viele Grüße,

Käuzchen

Offline entenschreck

  • Praktiker mit Forscherdrang
  • HiFi-Verrückter
  • ***
  • Beiträge: 104
  • Geschlecht: Männlich
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #77 am: Wednesday, 20.October.2010 | 21:57:26 Uhr »
Eh zu spät...  :_thumbdown_:

Habe mich gestern noch durch die Datenblätter gefressen und die Variante von Ulrich getestet.
Mit dem Erfolg, dass die Low Jitter Clock einen Elko geschmissen hat (an 10,6V trotz richtiger Polung)
und wahrscheinlich einer oder beide Digitalfilter im Eimer sind... SAA7220 (eher durchs auslöten) und/ oder SAA7210.
Auf jeden Fall schält die Ausgangsstufe nicht mehr scharf (das Omron Relais) und ich bekomme kein Signal mehr.
An den OPAmps kanns nicht liegen da ich vorsorglich alles auf originalen Ausgangszustand umgerüstet habe.

Übrigens war ich mit meiner Vermutung gar nicht so verkehrt... betrachtet man die Änderung des folgenden Beitrages,
war meine erste Idee den Quarz zu ersetzen wahrscheinlich der richtige Ansatz.

http://www.google.de/imgres?imgurl=http://img53.imageshack.us/img53/9183/20081205122100055ta6.jpg&imgrefurl=http://hififever.forumotion.net/diy-do-it-yourself-f11/my-marantz-cd63-modification-t8.htm&usg=__YKfxC3HZKqztAz8SDJW2Boksm5c=&h=600&w=800&sz=82&hl=de&start=89&zoom=1&um=1&itbs=1&tbnid=yCS0x6VWaC6wmM:&tbnh=107&tbnw=143&prev=/images%3Fq%3Dmarantz%2Bcd63%26start%3D72%26um%3D1%26hl%3Dde%26client%3Dfirefox-a%26sa%3DN%26rls%3Dorg.mozilla:de:official%26ndsp%3D18%26tbs%3Disch:1


Die ganze schöne Arbeit also beim Teufel...  :wallbash
Ob die Platine nochmal zu retten ist, weiß ich nicht, ist aber auch egal... bin zumindest wieder um eine Erfahrung reicher!
Viel Bla bla um nichts und wirkliche Hilfe braucht man nicht wirklich erwarten. Das übliche eben...  ;0006
Gruß

Oliver
« Letzte Änderung: Wednesday, 20.October.2010 | 23:12:49 Uhr von entenschreck »
Erfahrung kann man nicht kaufen...

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #78 am: Wednesday, 20.October.2010 | 23:15:47 Uhr »
Oliver,

bitte..... nicht ein jeder hat die Ahnung auf einem jeden Gebiet...... mir ist es dann lieber man hält sich zurück, als wenn man Blödsinn sagt. Dies hat nichts mit keine Hilfe geben wollen zu tun.

Ich konnte Dir nicht helfen..... mein Gebiet sind die Plattenspieler und die Bandgeräte..... noch so ein bisschen nebenbei das Lackieren. Zu mehr reicht es nicht.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Marantz CD85 CDM01 MKII defekt, benötige Hilfe!
« Antwort #79 am: Wednesday, 20.October.2010 | 23:34:59 Uhr »
Einer muss es ja Schuld sein, nur das Problem ist nicht das vermeintliche Blabla von meiner Seite.
Das eigentliche Problem ist, das da unsinnige Modifikationen mit untauglichem Müll (dazu noch ohne zugehörige Anleitung) von Leuten durchgeführt werden,
die ausgehend vom technischen Grundwissen noch nicht mal den Deckel des Gerätes öffnen dürften.

Die Sache mit den falschen Operationsverstärken weiter oben war schon ein Witz und damit auch die letzte Warnung.
Obwohl mir durch diese Warnung die Unfähigkeit im speziellen Fall bewusst war habe ich nach Aufforderung! geantwortet, das und nur das kann man mir vorwerfen.

@ Jürgen: Waren diese notwendigen Worte jetzt eine Verletzung der Forenregeln?

Ohne Gruß
« Letzte Änderung: Thursday, 21.October.2010 | 03:32:40 Uhr von uk64 »