Autor Thema: JBL Synthesis S-400 1 Kanal läuft sporadisch  (Gelesen 2757 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline fmmech

  • HiFi-Jüngling
  • **
  • Beiträge: 22
JBL Synthesis S-400 1 Kanal läuft sporadisch
« am: Monday, 19.September.2011 | 13:01:15 Uhr »
Bei einem Bekannten (habe das Gerät nicht vor mir) funktioniert ein Kanal nur dann korrekt, wenn man das Gerät einige! male ein/ausschaltet.

Verzerren oder ähnliches kann nicht festgestellt werden..

Der Fehler besteht schon seit geraumer Zeit, zu Beginn wurde der betreffende Kanal nach dem 2.mal ein/ausschalten freigegeben, und hat sich seitdem verschlechtert.

Ich tippe auf ein defektes LS-Relais, wobei auch der Temperatur-Schalter defekt sein könnte..

Vielleicht hat jemand von den Forenmitgliedern ein ähnliches/gleiches Gerät und kann mir hier weiterhelfen..Danke!
« Letzte Änderung: Monday, 19.September.2011 | 13:35:05 Uhr von fmmech »

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: JBL Synthesis S-400 1 Kanal läuft sporadisch
« Antwort #1 am: Monday, 19.September.2011 | 16:30:50 Uhr »
Mit dem Oszi vor und nach dem Relais messen.
Wenn kein Oszi da dann "klopfen"
Bei beiden sollte Gerät geöffnet sein!
(Ich weise hiermit auf lebensgefährliche Spannunge hin!)

Gewerblich

Offline fmmech

  • HiFi-Jüngling
  • **
  • Beiträge: 22
Re: JBL Synthesis S-400 1 Kanal läuft sporadisch
« Antwort #2 am: Thursday, 20.October.2011 | 23:50:22 Uhr »
..Operation misslungen, Patient lebt!

Nachdem ich die Endstufe mehrere Tage bei mir stehen hatte und dabei auch einige Bauteile tauschen durfte
(sämtliche Elektrolyt-Elkos auf den Leistungs-PCB's, Spindeltrimmer anstelle von den Potis)

..ging die Synthesis wieder an ihren Besitzer zurück.

-Testläufe mit 1kHz Sinus/Rechteck/Sägezahn brachten nichts auffälliges ans Tageslicht.

-Ausgangsleistung an 8Ohm Leistungswiderstand: 40_VAC RMS (entspricht 200Watt; ohne Clipping)

-DC offset lässt sich auf 0,1 mV_DC einstellen (originalzustand: re:ca. 8mV_DC, li: ca. 20mV_DC)

-Bias auf 7-9 mV_DC (gemessen an den Emitterwiderständen.)

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: JBL Synthesis S-400 1 Kanal läuft sporadisch
« Antwort #3 am: Friday, 21.October.2011 | 08:23:15 Uhr »
Schön das Du Dich auch nach erfolgreicher Operation zurückmeldest  .,a095
(Viele machen das leider nicht  :_thumbdown_: )

Gewerblich

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: JBL Synthesis S-400 1 Kanal läuft sporadisch
« Antwort #4 am: Friday, 21.October.2011 | 12:48:55 Uhr »
........und das auch noch mit feinen Bildern!  :_good_:

Messen..........Schaltpläne lesen und Oszilloskophandling müsste ich können.  ;ich?
En la mesa y en el juego, la educación se ve luego.