Autor Thema: Tandberg TD 20 A will nicht so richtig  (Gelesen 1536 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline teax

  • HiFi-Verrückter
  • ***
  • Beiträge: 228
  • Geschlecht: Männlich
Tandberg TD 20 A will nicht so richtig
« am: Saturday, 24.September.2016 | 12:46:44 Uhr »
Moin,

ihr kennt das, da erzählt irgendwer, er wisse, wo noch ein schönes TB-Gerät steht...so gings mir...und tatsächlich, eine TD 20 A in sehr schönen Zustand...ausprobieren leider nicht möglich...hin und her überlegt, wild gehadert und dann knurrend doch mitgenommen.

Klar kam es, wie es kommen mußte. Zunächst hat sich da rein gar nichts gerührt, dann ein wenig, aber nicht wirklich flüssig. Der Übeltäter war die Capstan-Rollen-Wippe, die sich nahezu nicht bewegte. Leider gab es dazu nicht viel im Netz zu lesen. Mehrfach habe ich dann das Gerät auseinandergebaut, da mir nicht klar war, wie das wo funktionierte. Heute nun die Erleuchtung nach Demontage auch vorne. Mittels Spezial-Öl konnte ich das Schnecken-Ritzel-Gedöns am oberen Punkt wieder weitgehend beweglich bekommen, so dass die LW-Steuerung wieder lief.

Also wieder zusammengebaut und los damit. Vor- Hinterband VU-technisch ohne Unterschiede, aber vom Tape kein Ton...erst bei Nutzung der Edit/Cue-Taste auf on gibts nun Ton vom Band. Das kann und darf doch so nicht sein. Zumal Cueing auch bei Vor- und Rücklauf geht, ohne dass ich sehen würde, dass das Band in Off-Stellung vom Tonkopf weg transportiert wird...aber das mag vielleicht auch so möglich sein...???
Auch bei ganz normal Play...ohne Cue auf On...kein Ton...

Lange Rede kurzer Sinn: was ist da krumm? Was mache ich evtl. falsch???
Ach ja, das vorher so gute Aufnahme-Ergebnis (VU-technisch) ist in der Cue-Stellung dann kaum noch ausschlagend.
Kann ich selbst noch -ohne Meßgerät usw.- irgendwas prüfen oder tun???

Grüßle
teax

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Tandberg TD 20 A will nicht so richtig
« Antwort #1 am: Saturday, 24.September.2016 | 15:38:53 Uhr »
Hi,

Schalter- und Reglerstellung bei Wiedergabe etwa wie hier....


ansonsten siehe PN wegen  .,045
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Tandberg TD 20 A will nicht so richtig
« Antwort #2 am: Saturday, 24.September.2016 | 18:49:33 Uhr »
hier noch zur Verdeutlichmachung der Funktionsweise Brummklappe <=> Kupferandrückblech folgendes Bild.....
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline teax

  • HiFi-Verrückter
  • ***
  • Beiträge: 228
  • Geschlecht: Männlich
Re: Tandberg TD 20 A will nicht so richtig
« Antwort #3 am: Saturday, 24.September.2016 | 19:53:37 Uhr »
tja, da hat der Jürgen mal wieder sofort ins Schwarze getroffen...und den Bedienfehler ausgemerzt.  .,d040

Jetzt spielt sie, wie es soll...und das tatsächlich sehr gut   :_good_: